  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.discoverourcoast.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Medicare seminar" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.discoverourcoast.com/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html" />
<meta property="og:title" content="Wednesday, Nov. 20" />
<meta property="og:description" content="Medicare seminar" />
<meta property="og:site_name" content="Discover Our Coast" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":194},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":194},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KMHSVML');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/DOC/DOC_leaderboardtablet_468x60';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-723900'] = googletag.defineSlot(adUnit, [[468,60]], 'ad-723900').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/DOC/DOC_leaderboardmobile_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-723899'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-723899').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/DOC/DOC_medium_rectangle_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-709383'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-709383').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/DOC/DOC_320x50_sticky_anchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-723949'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-723949').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Wednesday, Nov. 20 |  | discoverourcoast.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f7; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3da6c3; } .fixed-nav #main-navigation { background-color: #3da6c3 !important; } #site-top-nav-container, #site-top-nav { background-color: #68bfd0; } #site-footer-container, #site-footer { background-color: #3da6c3; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/90fcfdd2-ec16-11e8-97b8-cb074e8d5f2c.jpg?resize=1200%2C499) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/90fcfdd2-ec16-11e8-97b8-cb074e8d5f2c.jpg?resize=1700%2C707) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3795af; }#site-header-container{ border-bottom: 3px solid #3795af; }#site-footer-container{ border-top: 3px solid #3795af; } .tnt-bg-accent { background-color: #3795af; } a .tnt-caret-down { color: #3795af; } .block-title .block-title-inner { border-color: #3795af; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3795af; } .form-control:focus { border-bottom-color: #3795af; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.discoverourcoast.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wednesday, Nov. 20 |  | discoverourcoast.com" href="http://www.discoverourcoast.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.discoverourcoast.com/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-709380-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
      

   
      
 }); 
</script>

        </head>
        <body class="fluid fixed-scroll-nav app-editorial blox-asset uuid-c2e83776-058d-11ea-8783-333e3f9a47d4 type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.discoverourcoast.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=194&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KMHSVML&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=194&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-706418" class="tncms-block hidden-md hidden-lg"><div id="user-controls-706418" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.discoverourcoast.com/users/signup/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.discoverourcoast.com/users/login/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.discoverourcoast.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-706418').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.discoverourcoast.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.discoverourcoast.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.discoverourcoast.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-706418').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.discoverourcoast.com/users/logout/" id="user-logout-form-706418"><input type="hidden" name="referer_url" value="https://www.discoverourcoast.com/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-724326" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-custom-child-1" data-target="#mobile-nav-left_menu-custom-child-1">
                                     <i class="fas tnt-chevron-down"></i>
                                </a><a>
                                
                                Our Publications</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-custom-child-1" class="collapse nav navbar-nav">
<li>
                                    <a href="/coast-weekend/">
                                        Coast Weekend
                                    </a>
                                </li>
<li>
                                    <a href="/oregon-coast-today/">
                                        Oregon Coast Today
                                    </a>
                                </li>
<li>
                                    <a href="/our-coast-magazine/">
                                        Our Coast magazine
                                    </a>
                                </li>


</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area-guide/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/shopping/astoria_warrenton/"  class="nav-link tnt-section-astoria-warrenton">Astoria & Warrenton</a>
                                </li><li>
                                    <a href="/shopping/cannon_beach/"  class="nav-link tnt-section-cannon-beach">Cannon Beach</a>
                                </li><li>
                                    <a href="/shopping/depoe_bay/"  class="nav-link tnt-section-depoe-bay">Depoe Bay</a>
                                </li><li>
                                    <a href="/shopping/florence/"  class="nav-link tnt-section-florence">Florence</a>
                                </li><li>
                                    <a href="/shopping/lincoln_city/"  class="nav-link tnt-section-lincoln-city">Lincoln City</a>
                                </li><li>
                                    <a href="/shopping/long_beach/"  class="nav-link tnt-section-long-beach">Long Beach</a>
                                </li><li>
                                    <a href="/shopping/manzanita/"  class="nav-link tnt-section-manzanita">Manzanita</a>
                                </li><li>
                                    <a href="/shopping/newport_toledo/"  class="nav-link tnt-section-newport-toledo">Newport & Toledo</a>
                                </li><li>
                                    <a href="/shopping/seaside_gearhart/"  class="nav-link tnt-section-seaside-gearhart">Seaside & Gearhart</a>
                                </li><li>
                                    <a href="/shopping/tillamook/"  class="nav-link tnt-section-tillamook">Tillamook</a>
                                </li><li>
                                    <a href="/shopping/waldport_yachats/"  class="nav-link tnt-section-waldport-yachats">Waldport & Yachats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area-guide/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/restaurants/astoria_warrenton/"  class="nav-link tnt-section-astoria-warrenton">Astoria & Warrenton</a>
                                </li><li>
                                    <a href="/restaurants/cannon_beach/"  class="nav-link tnt-section-cannon-beach">Cannon Beach</a>
                                </li><li>
                                    <a href="/restaurants/depoe_bay/"  class="nav-link tnt-section-depoe-bay">Depoe Bay</a>
                                </li><li>
                                    <a href="/restaurants/florence/"  class="nav-link tnt-section-florence">Florence</a>
                                </li><li>
                                    <a href="/restaurants/lincoln_city/"  class="nav-link tnt-section-lincoln-city">Lincoln City</a>
                                </li><li>
                                    <a href="/restaurants/long_beach/"  class="nav-link tnt-section-long-beach">Long Beach</a>
                                </li><li>
                                    <a href="/restaurants/manzanita/"  class="nav-link tnt-section-manzanita">Manzanita</a>
                                </li><li>
                                    <a href="/restaurants/newport_toledo/"  class="nav-link tnt-section-newport-toledo">Newport & Toledo</a>
                                </li><li>
                                    <a href="/restaurants/seaside_gearhart/"  class="nav-link tnt-section-seaside-gearhart">Seaside & Gearhart</a>
                                </li><li>
                                    <a href="/restaurants/tillamook/"  class="nav-link tnt-section-tillamook">Tillamook</a>
                                </li><li>
                                    <a href="/restaurants/waldport_yachats/"  class="nav-link tnt-section-waldport-yachats">Waldport & Yachats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area-guide/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/things-to-do/astoria_warrenton/"  class="nav-link tnt-section-astoria-warrenton">Astoria & Warrenton</a>
                                </li><li>
                                    <a href="/things-to-do/cannon_beach/"  class="nav-link tnt-section-cannon-beach">Cannon Beach</a>
                                </li><li>
                                    <a href="/things-to-do/depoe_bay/"  class="nav-link tnt-section-depoe-bay">Depoe Bay</a>
                                </li><li>
                                    <a href="/things-to-do/florence/"  class="nav-link tnt-section-florence">Florence</a>
                                </li><li>
                                    <a href="/things-to-do/lincoln_city/"  class="nav-link tnt-section-lincoln-city">Lincoln City</a>
                                </li><li>
                                    <a href="/things-to-do/long_beach/"  class="nav-link tnt-section-long-beach">Long Beach</a>
                                </li><li>
                                    <a href="/things-to-do/manzanita/"  class="nav-link tnt-section-manzanita">Manzanita</a>
                                </li><li>
                                    <a href="/things-to-do/newport_toledo/"  class="nav-link tnt-section-newport-toledo">Newport & Toledo</a>
                                </li><li>
                                    <a href="/things-to-do/seaside_gearhart/"  class="nav-link tnt-section-seaside-gearhart">Seaside & Gearhart</a>
                                </li><li>
                                    <a href="/things-to-do/tillamook/"  class="nav-link tnt-section-tillamook">Tillamook</a>
                                </li><li>
                                    <a href="/things-to-do/waldport_yachats/"  class="nav-link tnt-section-waldport-yachats">Waldport & Yachats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area-guide/hotels/"  class="nav-link tnt-section-hotels">Hotels</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/hotels/astoria_warrenton/"  class="nav-link tnt-section-astoria-warrenton">Astoria & Warrenton</a>
                                </li><li>
                                    <a href="/hotels/cannon_beach/"  class="nav-link tnt-section-cannon-beach">Cannon Beach</a>
                                </li><li>
                                    <a href="/hotels/depoe_bay/"  class="nav-link tnt-section-depoe-bay">Depoe Bay</a>
                                </li><li>
                                    <a href="/hotels/florence/"  class="nav-link tnt-section-florence">Florence</a>
                                </li><li>
                                    <a href="/hotels/lincoln_city/"  class="nav-link tnt-section-lincoln-city">Lincoln City</a>
                                </li><li>
                                    <a href="/hotels/long_beach/"  class="nav-link tnt-section-long-beach">Long Beach</a>
                                </li><li>
                                    <a href="/hotels/manzanita/"  class="nav-link tnt-section-manzanita">Manzanita</a>
                                </li><li>
                                    <a href="/hotels/newport_toledo/"  class="nav-link tnt-section-newport-toledo">Newport & Toledo</a>
                                </li><li>
                                    <a href="/hotels/seaside_gearhart/"  class="nav-link tnt-section-seaside-gearhart">Seaside & Gearhart</a>
                                </li><li>
                                    <a href="/hotels/tillamook/"  class="nav-link tnt-section-tillamook">Tillamook</a>
                                </li><li>
                                    <a href="/hotels/waldport_yachats/"  class="nav-link tnt-section-waldport-yachats">Waldport & Yachats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area-guide/vacation-rentals/"  class="nav-link tnt-section-vacation-rentals">Vacation Rentals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/vacation-rentals/astoria_warrenton/"  class="nav-link tnt-section-astoria-warrenton">Astoria & Warrenton</a>
                                </li><li>
                                    <a href="/vacation-rentals/cannon_beach/"  class="nav-link tnt-section-cannon-beach">Cannon Beach</a>
                                </li><li>
                                    <a href="/vacation-rentals/depoe_bay/"  class="nav-link tnt-section-depoe-bay">Depoe Bay</a>
                                </li><li>
                                    <a href="/vacation-rentals/florence/"  class="nav-link tnt-section-florence">Florence</a>
                                </li><li>
                                    <a href="/vacation-rentals/lincoln_city/"  class="nav-link tnt-section-lincoln-city">Lincoln City</a>
                                </li><li>
                                    <a href="/vacation-rentals/long_beach/"  class="nav-link tnt-section-long-beach">Long Beach</a>
                                </li><li>
                                    <a href="/vacation-rentals/mazanita/"  class="nav-link tnt-section-manzanita">Manzanita</a>
                                </li><li>
                                    <a href="/vacation-rentals/newport_toledo/"  class="nav-link tnt-section-newport-toledo">Newport & Toledo</a>
                                </li><li>
                                    <a href="/vacation-rentals/seaside_gearhart/"  class="nav-link tnt-section-seaside-gearhart">Seaside & Gearhart</a>
                                </li><li>
                                    <a href="/vacation-rentals/tillamook/"  class="nav-link tnt-section-tillamook">Tillamook</a>
                                </li><li>
                                    <a href="/vacation-rentals/waldport_yachats/"  class="nav-link tnt-section-waldport-yachats">Waldport & Yachats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/news_submission/"  class="nav-link tnt-section-send-us-your-news">Send us your news</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/signup"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-706414" class="tncms-block hidden-md hidden-lg"><ul id="site-search-706414-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-706414" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-706414-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-706414-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-706414-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-706414').submit();
        return false;
    });

    $('#site-search-706414').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-706414 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-706414 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-706414-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coast-weekend"  href="/coast-weekend/" >
                    <span class="nav-label">Coast Weekend</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon-coast-today"  href="/oregon-coast-today/" >
                    <span class="nav-label">Oregon Coast Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-coast-magazine"  href="/our-coast-magazine/" >
                    <span class="nav-label">Our Coast Magazine</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-706417" class="tncms-block"><div id="user-controls-706417" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.discoverourcoast.com/users/signup/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.discoverourcoast.com/users/login/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.discoverourcoast.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-706417').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.discoverourcoast.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.discoverourcoast.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.discoverourcoast.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-706417').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.discoverourcoast.com/users/logout/" id="user-logout-form-706417"><input type="hidden" name="referer_url" value="https://www.discoverourcoast.com/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-706365" class="tncms-block"><div id="site-logo-706365" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/9b1e572e-ec12-11e8-92d6-6f991d8db85c.png?resize=200%2C257" 
            srcset="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/9b1e572e-ec12-11e8-92d6-6f991d8db85c.png?resize=200%2C257 200w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/9b1e572e-ec12-11e8-92d6-6f991d8db85c.png?resize=300%2C386 300w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/9b1e572e-ec12-11e8-92d6-6f991d8db85c.png?resize=400%2C515 400w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/9b1e572e-ec12-11e8-92d6-6f991d8db85c.png?resize=540%2C695 540w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/9b1e572e-ec12-11e8-92d6-6f991d8db85c.png 750w"
            sizes="(min-width: 1200px) calc(33.33vw - 30px), 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-706410" class="tncms-block"><section id="block-706410" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d5d7cf80-ecd0-11e8-acab-8f79de26c239.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d5d7cf80-ecd0-11e8-acab-8f79de26c239.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d5d7cf80-ecd0-11e8-acab-8f79de26c239.png?resize=400%2C118 400w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d5d7cf80-ecd0-11e8-acab-8f79de26c239.png?resize=540%2C160 540w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d5d7cf80-ecd0-11e8-acab-8f79de26c239.png?resize=750%2C222 750w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d5d7cf80-ecd0-11e8-acab-8f79de26c239.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-706419" class="tncms-block"><div id="weather-706419" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97103" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">51&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-706419 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Astoria, OR
                                
                                 <small>(97103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low 43F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low 43F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 12, 2019 @ 6:04 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shopping"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area-guide/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-astoria-warrenton"  href="/shopping/astoria_warrenton/" >
                    <span class="nav-label">Astoria & Warrenton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannon-beach"  href="/shopping/cannon_beach/" >
                    <span class="nav-label">Cannon Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depoe-bay"  href="/shopping/depoe_bay/" >
                    <span class="nav-label">Depoe Bay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florence"  href="/shopping/florence/" >
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-city"  href="/shopping/lincoln_city/" >
                    <span class="nav-label">Lincoln City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach"  href="/shopping/long_beach/" >
                    <span class="nav-label">Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manzanita"  href="/shopping/manzanita/" >
                    <span class="nav-label">Manzanita</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newport-toledo"  href="/shopping/newport_toledo/" >
                    <span class="nav-label">Newport & Toledo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seaside-gearhart"  href="/shopping/seaside_gearhart/" >
                    <span class="nav-label">Seaside & Gearhart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tillamook"  href="/shopping/tillamook/" >
                    <span class="nav-label">Tillamook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waldport-yachats"  href="/shopping/waldport_yachats/" >
                    <span class="nav-label">Waldport & Yachats</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-restaurants"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area-guide/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-astoria-warrenton"  href="/restaurants/astoria_warrenton/" >
                    <span class="nav-label">Astoria & Warrenton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannon-beach"  href="/restaurants/cannon_beach/" >
                    <span class="nav-label">Cannon Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depoe-bay"  href="/restaurants/depoe_bay/" >
                    <span class="nav-label">Depoe Bay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florence"  href="/restaurants/florence/" >
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-city"  href="/restaurants/lincoln_city/" >
                    <span class="nav-label">Lincoln City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach"  href="/restaurants/long_beach/" >
                    <span class="nav-label">Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manzanita"  href="/restaurants/manzanita/" >
                    <span class="nav-label">Manzanita</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newport-toledo"  href="/restaurants/newport_toledo/" >
                    <span class="nav-label">Newport & Toledo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seaside-gearhart"  href="/restaurants/seaside_gearhart/" >
                    <span class="nav-label">Seaside & Gearhart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tillamook"  href="/restaurants/tillamook/" >
                    <span class="nav-label">Tillamook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waldport-yachats"  href="/restaurants/waldport_yachats/" >
                    <span class="nav-label">Waldport & Yachats</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area-guide/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-astoria-warrenton"  href="/things-to-do/astoria_warrenton/" >
                    <span class="nav-label">Astoria & Warrenton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannon-beach"  href="/things-to-do/cannon_beach/" >
                    <span class="nav-label">Cannon Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depoe-bay"  href="/things-to-do/depoe_bay/" >
                    <span class="nav-label">Depoe Bay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florence"  href="/things-to-do/florence/" >
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-city"  href="/things-to-do/lincoln_city/" >
                    <span class="nav-label">Lincoln City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach"  href="/things-to-do/long_beach/" >
                    <span class="nav-label">Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manzanita"  href="/things-to-do/manzanita/" >
                    <span class="nav-label">Manzanita</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newport-toledo"  href="/things-to-do/newport_toledo/" >
                    <span class="nav-label">Newport & Toledo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seaside-gearhart"  href="/things-to-do/seaside_gearhart/" >
                    <span class="nav-label">Seaside & Gearhart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tillamook"  href="/things-to-do/tillamook/" >
                    <span class="nav-label">Tillamook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waldport-yachats"  href="/things-to-do/waldport_yachats/" >
                    <span class="nav-label">Waldport & Yachats</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hotels"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area-guide/hotels/" >
                    <span class="nav-label">Hotels</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-astoria-warrenton"  href="/hotels/astoria_warrenton/" >
                    <span class="nav-label">Astoria & Warrenton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannon-beach"  href="/hotels/cannon_beach/" >
                    <span class="nav-label">Cannon Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depoe-bay"  href="/hotels/depoe_bay/" >
                    <span class="nav-label">Depoe Bay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florence"  href="/hotels/florence/" >
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-city"  href="/hotels/lincoln_city/" >
                    <span class="nav-label">Lincoln City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach"  href="/hotels/long_beach/" >
                    <span class="nav-label">Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manzanita"  href="/hotels/manzanita/" >
                    <span class="nav-label">Manzanita</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newport-toledo"  href="/hotels/newport_toledo/" >
                    <span class="nav-label">Newport & Toledo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seaside-gearhart"  href="/hotels/seaside_gearhart/" >
                    <span class="nav-label">Seaside & Gearhart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tillamook"  href="/hotels/tillamook/" >
                    <span class="nav-label">Tillamook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waldport-yachats"  href="/hotels/waldport_yachats/" >
                    <span class="nav-label">Waldport & Yachats</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-vacation-rentals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area-guide/vacation-rentals/" >
                    <span class="nav-label">Vacation Rentals</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-astoria-warrenton"  href="/vacation-rentals/astoria_warrenton/" >
                    <span class="nav-label">Astoria & Warrenton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannon-beach"  href="/vacation-rentals/cannon_beach/" >
                    <span class="nav-label">Cannon Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-depoe-bay"  href="/vacation-rentals/depoe_bay/" >
                    <span class="nav-label">Depoe Bay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florence"  href="/vacation-rentals/florence/" >
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lincoln-city"  href="/vacation-rentals/lincoln_city/" >
                    <span class="nav-label">Lincoln City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-long-beach"  href="/vacation-rentals/long_beach/" >
                    <span class="nav-label">Long Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manzanita"  href="/vacation-rentals/mazanita/" >
                    <span class="nav-label">Manzanita</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newport-toledo"  href="/vacation-rentals/newport_toledo/" >
                    <span class="nav-label">Newport & Toledo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seaside-gearhart"  href="/vacation-rentals/seaside_gearhart/" >
                    <span class="nav-label">Seaside & Gearhart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tillamook"  href="/vacation-rentals/tillamook/" >
                    <span class="nav-label">Tillamook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waldport-yachats"  href="/vacation-rentals/waldport_yachats/" >
                    <span class="nav-label">Waldport & Yachats</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/online_services/news_submission/" >
                    <span class="nav-label">Send us your news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/signup" >
                    <span class="nav-label">Email Alerts</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-723900" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723900" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723900');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-723899" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723899" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723899');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c2e83776-058d-11ea-8783-333e3f9a47d4" class="asset article-default"  data-url="https://www.discoverourcoast.com/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="discoverourcoast.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.discoverourcoast.com/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html" />
    <style>
                .asset-paging .direction {
                    color: #3795af;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-c2e83776-058d-11ea-8783-333e3f9a47d4" class="asset-paging">
                <div id="paging-prev-c2e83776-058d-11ea-8783-333e3f9a47d4" class="paging-link prev offset"></div>
                <div id="paging-next-c2e83776-058d-11ea-8783-333e3f9a47d4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wednesday, Nov. 20
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-12T12:48:00-08:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-12T12:48:00-08:00">
    <meta itemprop="datePublished" content="2019-11-12T12:48:00-08:00">
    <meta itemprop="dateModified" content="2019-11-12T12:48:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wednesday%2C%20Nov.%2020&url=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.discoverourcoast.com/tncms/asset/editorial/c2e83776-058d-11ea-8783-333e3f9a47d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiscover%20Our%20Coast%5D%20Wednesday%2C%20Nov.%2020&body=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c2e83776-058d-11ea-8783-333e3f9a47d4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wednesday%2C%20Nov.%2020&url=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.discoverourcoast.com/tncms/asset/editorial/c2e83776-058d-11ea-8783-333e3f9a47d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiscover%20Our%20Coast%5D%20Wednesday%2C%20Nov.%2020&body=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2e83776-058d-11ea-8783-333e3f9a47d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2e83776-058d-11ea-8783-333e3f9a47d4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2e83776-058d-11ea-8783-333e3f9a47d4" class="save-list-c2e83776-058d-11ea-8783-333e3f9a47d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2e83776-058d-11ea-8783-333e3f9a47d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Medicare seminar</p><p>Lincoln City Community Center</p><p>A free, no-obligation seminar on how to choose the right Medicare plan. Hosted by Regence Blue Cross. 2:30-5 pm, 2150 NE Oar Place.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Coffee With the Mayor</p><p>60’s Cafe &amp; Diner • Lincoln City</p><p>Enjoy coffee and conversation with Lincoln City Mayor Dick Anderson. 9 am, 4157 NW Highway 101. FMI, call 541-996-6898.</p><p>This Chair Rocks</p><p>Hoffman Center for the Arts • Manzanita</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>A celebration of music and aging, featuring hit songs with humorous lyrics altered to resonate with an older audience. Performed at 2 pm and again at 7 pm, 594 Laneda Avenue. Tickets, $10, available by contacting Tela Skinner at <a href="mailto:telaskinner@gmail.com">telaskinner@gmail.com</a> or 503-368-3846.</p><p>Business After Hours</p><p>Lakeview Senior Living • Lincoln City</p><p>Socialize with local business owners and manager at this Lincoln City Chamber of Commerce meet and greet. 5:30-7:30 pm, 2690 NE Yacht Street. FMI, call 541-994-3070.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wednesday%2C%20Nov.%2020&url=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.discoverourcoast.com/tncms/asset/editorial/c2e83776-058d-11ea-8783-333e3f9a47d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiscover%20Our%20Coast%5D%20Wednesday%2C%20Nov.%2020&body=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2e83776-058d-11ea-8783-333e3f9a47d4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2e83776-058d-11ea-8783-333e3f9a47d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2e83776-058d-11ea-8783-333e3f9a47d4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2e83776-058d-11ea-8783-333e3f9a47d4" class="save-list-c2e83776-058d-11ea-8783-333e3f9a47d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2e83776-058d-11ea-8783-333e3f9a47d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-715536" class="tncms-block"><section id="block-715536" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-715536 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-715536" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-715536" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c2e83776-058d-11ea-8783-333e3f9a47d4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/wednesday-nov/article_c2e83776-058d-11ea-8783-333e3f9a47d4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c2e83776-058d-11ea-8783-333e3f9a47d4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.discoverourcoast.com/users/login/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Fwednesday-nov%2Farticle_c2e83776-058d-11ea-8783-333e3f9a47d4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-709380" class="tncms-block new-search"><section id="block-709380" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-709380" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-709380" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-709380-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709380-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-709380-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709380').submit();
        return false;
    });

    $('#site-search-709380').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709380 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709380 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709380-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-733128" class="tncms-block"><style type="text/css">

.calendar-container { margin: 30px 0; }
	.calendar-container h3 { font-weight: 700; text-transform: uppercase; }

.calendar-widget {
	background: #fff;
	border-top: 1px solid #efefef;
	border-right: 1px solid #efefef; 
	border-left: 1px solid #efefef;  
	padding: 0; border-top: 1px solid #efefef; }
	
	.calendar-widget .ob-subtitle { 
		border-bottom: 1px solid #efefef;
		font-size: 14px;
		font-weight: 600;
		padding: 10px 20px;
		text-transform: uppercase; }
		
	.calendar-widget .oneboat-embed.oneboat-embed-list .view-content { height: 340px; margin: 0; }
		.calendar-widget .oneboat-embed.oneboat-embed-list .ob-item { max-width: 100%; }
		.calendar-widget .oneboat-embed.oneboat-embed-list .view-content > .ob-item { 
			border-bottom: 1px solid #efefef;
			margin-bottom: 0; 
			padding: 15px 20px 10px 20px; }
		
	.calendar-widget .oneboat-embed.oneboat-embed-list .ob-item-location {  padding-bottom: 10px; padding-right: 15px; }
	
	.calendar-container .btn { background: #3da6c3; padding-top: 10px; padding-bottom: 10px; }
	.calendar-container .btn:hover { background: #f0ad4e; }
	.calendar-container .btn-default { border: 0; color: #fff }
	
@media screen and (max-width: 768px) { }
@media screen and (max-width: 641px) { }

</style><div class="calendar-container">
	
	<div class="block-title-inner">
		<h3><a href="https://www.discoverourcoast.com/calendar/" target="_blank" rel="noopener">Events</a></h3>
	</div>
	
	<div class="calendar-widget">	
		<script src="https://oregonthisweek.com/northerncoast/list-embed.js?type=event&amp;d=oregonthisweek.com/northerncoast,oregonthisweek.com/centralcoast&amp;size=small&amp;date=today&amp;nojquery=1"></script>
</div>
	
	<div class="btn-group btn-group-justified" role="group" aria-label="...">
		<div class="btn-group" role="group">
			<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
				View All Events
				<span class="caret"></span>
			</button>
			<ul class="dropdown-menu">
<li><a href="https://www.discoverourcoast.com/calendar/">Daytime Events</a></li>
				<li><a href="https://www.discoverourcoast.com/calendar/">Nightlife</a></li>
				<li><a href="https://www.discoverourcoast.com/calendar/">Community Events</a></li>
			</ul>
</div>
		<a class="btn btn-default" href="https://oregonthisweek.com/northerncoast/joinin" target="_blank" role="button">Add Your Event</a>
	</div>

</div></div><div id="tncms-block-709383" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709383" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709383');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-824699" class="tncms-block"><section id="block-824699" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-824699 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Coast Weekend e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824699-f66dca7f-d9b9-5556-802b-dcd6430a9616" class="clearfix card summary has-image image-left inherit  tnt-section-coast-weekend tnt-sub-section-e-edition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f66dca7f-d9b9-5556-802b-dcd6430a9616 media-preview edition-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/coast-weekend/e-edition/coast-weekend/edition_f66dca7f-d9b9-5556-802b-dcd6430a9616.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coast Weekend"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/eedition/6/d6/6d6dc4cb-eee9-5d21-8f27-cca49d780792/5dc07a18184b4.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/eedition/6/d6/6d6dc4cb-eee9-5d21-8f27-cca49d780792/5dc07a18184b4.preview-300.jpg?resize=300%2C300 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/coast-weekend/e-edition/" class="tnt-section-tag">E-edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/coast-weekend/e-edition/coast-weekend/edition_f66dca7f-d9b9-5556-802b-dcd6430a9616.html" class="tnt-asset-link">
        

        
            Coast Weekend</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-07T00:00:00-08:00" class="tnt-date asset-date text-muted">Nov 7, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-792389" class="tncms-block"><div id="newsmemory">
<div class="block-title">
    <div class="block-title-inner">
        <h3>Latest e-Edition</h3>
        
</div>
</div>

<div class="newsmemory-body">
<a href="http://oregoncoasttoday.or.newsmemory.com" target="newwindow">
		<img src="https://oregoncoasttoday-or.newsmemory.com/?getprima" width="100%"></a>

                </div>
<div class="clearfix"></div>
</div></div><div id="tncms-block-779978" class="tncms-block"><center>
<script>
window.obConfig = {
"branding": '<a href="https://oregonthisweek.com/coast" target="_blank"><img width="350" src="https://oregonthisweek.com/centralcoast/sites/default/files/images/octw-branding.png"><' + '/a>',
"footer": '<a href="https://oregonthisweek.com/coast" target="_blank"><i style="color:#0095b0;" class="far tnt-calendar-alt"> <' + '/i> Events  <i style="color:#ea9627;" class="fas tnt-utensils"> <' + '/i> Eat  <i style="color:#da166f;" class="fas tnt-shopping-bag"> <' + '/i> Shop  <i style="color:#2688c9;" class="fas tnt-user"> <' + '/i> Play  <i style="color:#622b7e;" class="fas tnt-home"> <' + '/i> Stay<' + '/a>',
"nextArrow": '<button type="button" class="slick-next"><i class="fas tnt-chevron-right"><' + '/i>Next<' + '/button>',
"prevArrow": '<button type="button" class="slick-prev"><i class="fas tnt-chevron-left"><' + '/i>Previous<' + '/button>'
}
</script><script src="https://oregonthisweek.com/northerncoast/embed/eomediablock/embed.js?"></script><style>
.oneboat-embed.oneboat-embed-block-feed .oneboat-content-wrapper .slick-next:before {
content: '';
}
.oneboat-embed.oneboat-embed-block-feed .oneboat-content-wrapper .slick-prev:before {
content: '';
}
.oneboat-embed .slick-arrow svg {
color: #333;
}
</style>
</center></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                

    
        <script async src='https://tag.simpli.fi/sifitag/24056ba0-36b1-0137-501b-06659b33d47c'></script>
    

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706406" class="tncms-block"><section id="block-706406" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706406 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coast-weekend"  href="/coast-weekend/" >
                    <span class="nav-label">Coast Weekend</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon-coast-today"  href="/oregon-coast-today/" >
                    <span class="nav-label">Oregon Coast Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-coast-magazine"  href="/our-coast-magazine/" >
                    <span class="nav-label">Our Coast Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/area-guide/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/area-guide/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/area-guide/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hotels"  href="/area-guide/hotels/" >
                    <span class="nav-label">Hotels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-rentals"  href="/area-guide/vacation-rentals/" >
                    <span class="nav-label">Vacation Rentals</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706357" class="tncms-block"><section id="block-706357" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706357 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/site/forms/online_services/news_submission/" >
                    <span class="nav-label">Send us your news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-706407" class="tncms-block"><section id="block-706407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706407 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-706411" class="tncms-block padding-bottom"><section id="block-706411" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/dd8169fa-ecce-11e8-bb83-8b48c8a8f5d8.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/dd8169fa-ecce-11e8-bb83-8b48c8a8f5d8.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/dd8169fa-ecce-11e8-bb83-8b48c8a8f5d8.png?resize=400%2C118 400w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/dd8169fa-ecce-11e8-bb83-8b48c8a8f5d8.png?resize=540%2C160 540w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/dd8169fa-ecce-11e8-bb83-8b48c8a8f5d8.png?resize=750%2C222 750w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/dd8169fa-ecce-11e8-bb83-8b48c8a8f5d8.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-706408" class="tncms-block padding-top"><section id="block-706408" class="block emphasis-h4   " ><address>
    <strong>discoverourcoast.com</strong><br>
    949 Exchange Street<br>
    Astoria , OR 97103
    <br>
    
        <strong>Phone:</strong> 503-325-3211<br>
        <strong>Email:</strong> <a href="mailto:editor@discoverourcoast.com">editor@discoverourcoast.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-706361" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706361"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Discover Our Coast</a>, 949 Exchange Street Astoria , OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-723949" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723949" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723949');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13302/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13302 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_706418 = $('#user-controls-706418 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_706418.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_706418.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_706417 = $('#user-controls-706417 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_706417.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_706417.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>