  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.discoverourcoast.com/content/tncms/live/" />
<meta name="keywords" content="oregon coast, oregon coast trail, oregon, trail keepers, oregon coast trail foundation, trail keepers executive director, oregon coast visitors association, nature conservancy, nature conservancy trail, us forest service, cascade head, marcus hinz" />
<meta name="news_keywords" content="oregon coast, oregon coast trail, oregon, trail keepers, oregon coast trail foundation, trail keepers executive director, oregon coast visitors association, nature conservancy, nature conservancy trail, us forest service, cascade head, marcus hinz" />
<meta name="description" content="If you&rsquo;ve ever dreamed of covering the entire Oregon Coast on foot, or simply like a good coastal day hike, Trail Keepers of Oregon is helping improve the experience on" />
<meta name="author" content="Gretchen Ammerman For the TODAY" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.discoverourcoast.com/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/3/75/37506ac8-a1db-11e9-8e28-af25b09e3899/5d23d6f204e81.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Check out the new digs" />
<meta property="og:description" content="If you&rsquo;ve ever dreamed of covering the entire Oregon Coast on foot, or simply like a good coastal day hike, Trail Keepers of Oregon is helping improve the experience on" />
<meta property="og:site_name" content="Discover Our Coast" />
<meta property="og:section" content="Outdoors" />
<meta property="article:publisher" content="https://www.facebook.com/OregonCoastToday" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@octoday" />
<meta name="twitter:image:alt" content="Trail Keepers 1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"pattern","style":"default","path":"\/oregon-coast-today\/outdoors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Gretchen Ammerman\nFor the TODAY"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"pattern","style":"default","path":"\/oregon-coast-today\/outdoors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Gretchen Ammerman\nFor the TODAY"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KMHSVML');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["oregon coast","oregon coast trail","oregon","trail keepers","oregon coast trail foundation","trail keepers executive director","oregon coast visitors association","nature conservancy","nature conservancy trail","us forest service"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/discoverourcoast.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/DOC/DOC_leaderboardtablet_468x60';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-723900'] = googletag.defineSlot(adUnit, [[468,60]], 'ad-723900').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/DOC/DOC_leaderboardmobile_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-723899'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-723899').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/DOC/DOC_medium_rectangle_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-709383'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-709383').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/DOC/DOC_300x250/300x600_sticky_right_rail';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-709930'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-709930').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/DOC/DOC_320x50_sticky_anchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-723949'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-723949').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Check out the new digs | Outdoors | discoverourcoast.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #023547; } .fixed-nav #main-navigation { background-color: #023547 !important; } #site-top-nav-container, #site-top-nav { background-color: #016399; } #site-footer-container, #site-footer { background-color: #3da6c3; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/0ca71d42-096c-11e9-ac81-03847d87a777.jpg?resize=1200%2C192) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/0ca71d42-096c-11e9-ac81-03847d87a777.jpg?resize=1700%2C272) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #024f6a; }#site-header-container{ border-bottom: 3px solid #024f6a; }#site-footer-container{ border-top: 3px solid #024f6a; } .tnt-bg-accent { background-color: #024f6a; } a .tnt-caret-down { color: #024f6a; } .block-title .block-title-inner { border-color: #024f6a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #024f6a; } .form-control:focus { border-bottom-color: #024f6a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.discoverourcoast.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/34d9748a-e8f2-11e8-968d-dbb1ce06befb.jpg?crop=38%2C38%2C38%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Check out the new digs | Outdoors | discoverourcoast.com" href="http://www.discoverourcoast.com/search/?f=rss&amp;t=article&amp;c=oregon-coast-today/outdoors&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.discoverourcoast.com/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-709380-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
      

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e  section-oregon-coast-today section-outdoors type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.discoverourcoast.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.140.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Foregon-coast-today%2Foutdoors&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Gretchen+Ammerman%0AFor+the+TODAY&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=215&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KMHSVML&tncms.template.version=3.140.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Foregon-coast-today%2Foutdoors&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Gretchen+Ammerman%0AFor+the+TODAY&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=215&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.discoverourcoast.com/users/admin/contribute/article/?assetid=172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.discoverourcoast.com/users/admin/contribute/article/?from_section=/oregon-coast-today/outdoors"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-706418" class="tncms-block hidden-md hidden-lg"><div id="user-controls-706418" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.discoverourcoast.com/users/signup/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.discoverourcoast.com/users/login/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.discoverourcoast.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-706418').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.discoverourcoast.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.discoverourcoast.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.discoverourcoast.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-706418').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.discoverourcoast.com/users/logout/" id="user-logout-form-706418"><input type="hidden" name="referer_url" value="https://www.discoverourcoast.com/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-724326" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-custom-child-1" data-target="#mobile-nav-left_menu-custom-child-1">
                                     <i class="fas tnt-chevron-down"></i>
                                </a><a>
                                
                                Our Publications</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-custom-child-1" class="collapse nav navbar-nav">
<li>
                                    <a href="/coast-weekend/">
                                        Coast Weekend
                                    </a>
                                </li>
<li>
                                    <a href="/oregon-coast-today/">
                                        Oregon Coast Today
                                    </a>
                                </li>
<li>
                                    <a href="/our-coast-magazine/">
                                        Our Coast magazine
                                    </a>
                                </li>


</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/oregon-coast-today/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/oregon-coast-today/site/oregon_coast_today.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/oregon-coast-today/site/oregon_coast_today.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/oregon-coast-today/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon-coast-today/arts-culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon-coast-today/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon-coast-today/live-learn/"  class="nav-link tnt-section-live-learn">Live & Learn</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon-coast-today/dining/"  class="nav-link tnt-section-dining">Dining</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon-coast-today/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://oregoncoasttoday.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/oregon-coast-today/site/forms/oregon_coast_today_news_submission/"  class="nav-link tnt-section-send-us-your-news">Send us your news</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/oregon-coast-today/area-guide/"  class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/oregon-coast-today/area-guide/calendar/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/oregon-coast-today/area-guide/hotels/"  class="nav-link tnt-section-hotels">Hotels</a>
                                </li><li>
                                    <a href="/oregon-coast-today/area-guide/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/oregon-coast-today/area-guide/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a href="/oregon-coast-today/area-guide/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/oregon-coast-today/area-guide/vacation-rentals/"  class="nav-link tnt-section-vacation-rentals">Vacation Rentals</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-706414" class="tncms-block hidden-md hidden-lg"><ul id="site-search-706414-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-706414" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-706414-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-706414-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-706414-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-706414').submit();
        return false;
    });

    $('#site-search-706414').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-706414 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-706414 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-706414-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coast-weekend"  href="/coast-weekend/" >
                    <span class="nav-label">Coast Weekend</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon-coast-today"  href="/oregon-coast-today/" >
                    <span class="nav-label">Oregon Coast Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-coast-magazine"  href="/our-coast-magazine/" >
                    <span class="nav-label">Our Coast Magazine</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-706417" class="tncms-block"><div id="user-controls-706417" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.discoverourcoast.com/users/signup/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.discoverourcoast.com/users/login/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.discoverourcoast.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-706417').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.discoverourcoast.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.discoverourcoast.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.discoverourcoast.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-706417').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.discoverourcoast.com/users/logout/" id="user-logout-form-706417"><input type="hidden" name="referer_url" value="https://www.discoverourcoast.com/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-708711" class="tncms-block"><div class="follow-links-708711 pull-right">
    
    <section id="block-708711" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/OregonCoastToday" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/octoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.discoverourcoast.com",
  "sameAs" : ["https://www.facebook.com/OregonCoastToday","https://twitter.com/octoday"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-709402" class="tncms-block"><section id="block-709402" class="block emphasis-h3   " ><div class="block"><a href="/oregon-coast-today/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d0af626a-ece0-11e8-93b9-43e5cab06793.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d0af626a-ece0-11e8-93b9-43e5cab06793.png?resize=300%2C99 300w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d0af626a-ece0-11e8-93b9-43e5cab06793.png?resize=400%2C132 400w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d0af626a-ece0-11e8-93b9-43e5cab06793.png?resize=540%2C178 540w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/d0af626a-ece0-11e8-93b9-43e5cab06793.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-709964" class="tncms-block"><section id="block-709964" class="block emphasis-h3   " ><div class="block"><a href="/oregon-coast-today/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/b8b62f7a-ecfb-11e8-a9d5-0f07d4bdf336.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/b8b62f7a-ecfb-11e8-a9d5-0f07d4bdf336.png?resize=300%2C99 300w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/b8b62f7a-ecfb-11e8-a9d5-0f07d4bdf336.png?resize=400%2C132 400w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/b8b62f7a-ecfb-11e8-a9d5-0f07d4bdf336.png?resize=540%2C178 540w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/b8b62f7a-ecfb-11e8-a9d5-0f07d4bdf336.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-709947" class="tncms-block"><div id="weather-709947" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/oregon-coast-today/weather/?weather_zip=97367" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/oregon-coast-today/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97367"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-709947 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lincoln City, OR
                                
                                 <small>(97367)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with occasional showers. High around 65F. Winds SSW at 10 to 20 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 59F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 10, 2019 @ 9:39 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/oregon-coast-today/weather/?weather_zip=97367"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/oregon-coast-today/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/oregon-coast-today/site/oregon_coast_today.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/oregon-coast-today/site/oregon_coast_today.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://eomediagroup.com/terms-of-service/"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://eomediagroup.com/privacy-policy/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/oregon-coast-today/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/oregon-coast-today/arts-culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/oregon-coast-today/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-learn"  href="/oregon-coast-today/live-learn/" >
                    <span class="nav-label">Live & Learn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/oregon-coast-today/dining/" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/oregon-coast-today/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://oregoncoasttoday.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/oregon-coast-today/site/forms/oregon_coast_today_news_submission/" >
                    <span class="nav-label">Send us your news</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/oregon-coast-today/area-guide/" >
                    <span class="nav-label">Area Guide</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events"  href="/oregon-coast-today/area-guide/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hotels"  href="/oregon-coast-today/area-guide/hotels/" >
                    <span class="nav-label">Hotels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/oregon-coast-today/area-guide/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/oregon-coast-today/area-guide/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/oregon-coast-today/area-guide/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-rentals"  href="/oregon-coast-today/area-guide/vacation-rentals/" >
                    <span class="nav-label">Vacation Rentals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-723900" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723900" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723900');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-723899" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723899" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723899');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal" class="carousel-inner">
                        <div  class="item photo-37506ac8-a1db-11e9-8e28-af25b09e3899 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Check out the new digs","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html","uuid":"172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/3/75/37506ac8-a1db-11e9-8e28-af25b09e3899/5d23d6f204e81.image.jpg?resize=1200%2C800"
                    
                    alt="Trail Keepers 1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="853"
                    data-src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/3/75/37506ac8-a1db-11e9-8e28-af25b09e3899/5d23d6f204e81.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal" data-target=".caption-inner-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.discoverourcoast.com%2Ftrail-keepers%2Fimage_37506ac8-a1db-11e9-8e28-af25b09e3899.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trail-keepers/image_37506ac8-a1db-11e9-8e28-af25b09e3899.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":37506ac8-a1db-11e9-8e28-af25b09e3899}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trail%20Keepers%201&via=octoday&url=https%3A%2F%2Fwww.discoverourcoast.com%2Ftrail-keepers%2Fimage_37506ac8-a1db-11e9-8e28-af25b09e3899.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trail-keepers/image_37506ac8-a1db-11e9-8e28-af25b09e3899.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":37506ac8-a1db-11e9-8e28-af25b09e3899}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.discoverourcoast.com/tncms/asset/editorial/37506ac8-a1db-11e9-8e28-af25b09e3899" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":37506ac8-a1db-11e9-8e28-af25b09e3899}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiscover%20Our%20Coast%5D%20Trail%20Keepers%201&body=https%3A%2F%2Fwww.discoverourcoast.com%2Ftrail-keepers%2Fimage_37506ac8-a1db-11e9-8e28-af25b09e3899.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":37506ac8-a1db-11e9-8e28-af25b09e3899}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trail-keepers/image_37506ac8-a1db-11e9-8e28-af25b09e3899.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":37506ac8-a1db-11e9-8e28-af25b09e3899}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-37506ac8-a1db-11e9-8e28-af25b09e3899-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37506ac8-a1db-11e9-8e28-af25b09e3899" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37506ac8-a1db-11e9-8e28-af25b09e3899" class="save-list-37506ac8-a1db-11e9-8e28-af25b09e3899-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37506ac8-a1db-11e9-8e28-af25b09e3899" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-872d0c04-a1db-11e9-aa08-0ba270f45918 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Check out the new digs","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html","uuid":"172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/8/72/872d0c04-a1db-11e9-aa08-0ba270f45918/5d23d7800e85c.image.jpg?resize=1200%2C800"
                    
                    alt="Trail Keepers main"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="853"
                    data-src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/8/72/872d0c04-a1db-11e9-aa08-0ba270f45918/5d23d7800e85c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal" data-target=".caption-inner-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.discoverourcoast.com%2Ftrail-keepers-main%2Fimage_872d0c04-a1db-11e9-aa08-0ba270f45918.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trail-keepers-main/image_872d0c04-a1db-11e9-aa08-0ba270f45918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":872d0c04-a1db-11e9-aa08-0ba270f45918}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trail%20Keepers%20main&via=octoday&url=https%3A%2F%2Fwww.discoverourcoast.com%2Ftrail-keepers-main%2Fimage_872d0c04-a1db-11e9-aa08-0ba270f45918.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trail-keepers-main/image_872d0c04-a1db-11e9-aa08-0ba270f45918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":872d0c04-a1db-11e9-aa08-0ba270f45918}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.discoverourcoast.com/tncms/asset/editorial/872d0c04-a1db-11e9-aa08-0ba270f45918" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":872d0c04-a1db-11e9-aa08-0ba270f45918}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiscover%20Our%20Coast%5D%20Trail%20Keepers%20main&body=https%3A%2F%2Fwww.discoverourcoast.com%2Ftrail-keepers-main%2Fimage_872d0c04-a1db-11e9-aa08-0ba270f45918.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":872d0c04-a1db-11e9-aa08-0ba270f45918}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trail-keepers-main/image_872d0c04-a1db-11e9-aa08-0ba270f45918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":872d0c04-a1db-11e9-aa08-0ba270f45918}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-872d0c04-a1db-11e9-aa08-0ba270f45918-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="872d0c04-a1db-11e9-aa08-0ba270f45918" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="872d0c04-a1db-11e9-aa08-0ba270f45918" class="save-list-872d0c04-a1db-11e9-aa08-0ba270f45918-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="872d0c04-a1db-11e9-aa08-0ba270f45918" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="asset article-default"  data-url="https://www.discoverourcoast.com/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/3/75/37506ac8-a1db-11e9-8e28-af25b09e3899/5d23d6f204e81.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="discoverourcoast.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.discoverourcoast.com/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html" />
    <style>
                .asset-paging .direction {
                    color: #024f6a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="asset-paging">
                <div id="paging-prev-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="paging-link prev offset"></div>
                <div id="paging-next-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Check out the new digs
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Trail Keepers of Oregon is forging a path (or two) at the coast</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Gretchen Ammerman
For the TODAY
</span></li>
        
        
            <li>
        <time datetime="2019-07-08T15:24:00-07:00" class="tnt-date asset-date text-muted">Jul 8, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-08T15:24:00-07:00">
    <meta itemprop="datePublished" content="2019-07-08T15:24:00-07:00">
    <meta itemprop="dateModified" content="2019-07-08T15:24:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Check%20out%20the%20new%20digs&via=octoday&url=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.discoverourcoast.com/tncms/asset/editorial/172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiscover%20Our%20Coast%5D%20Check%20out%20the%20new%20digs&body=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="carousel-inner">
                        <div  class="item photo-37506ac8-a1db-11e9-8e28-af25b09e3899 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Check out the new digs","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html","uuid":"172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-37506ac8-a1db-11e9-8e28-af25b09e3899" data-instance="#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal" data-target="#photo-carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="853">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/3/75/37506ac8-a1db-11e9-8e28-af25b09e3899/5d23d6f204e81.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/3/75/37506ac8-a1db-11e9-8e28-af25b09e3899/5d23d6f204e81.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/3/75/37506ac8-a1db-11e9-8e28-af25b09e3899/5d23d6f204e81.image.jpg?resize=1200%2C800"
                    
                    alt="Trail Keepers 1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="853"
                    data-src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/3/75/37506ac8-a1db-11e9-8e28-af25b09e3899/5d23d6f204e81.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-872d0c04-a1db-11e9-aa08-0ba270f45918 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Check out the new digs","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html","uuid":"172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-872d0c04-a1db-11e9-aa08-0ba270f45918" data-instance="#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal" data-target="#photo-carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="853">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/8/72/872d0c04-a1db-11e9-aa08-0ba270f45918/5d23d7800e85c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/8/72/872d0c04-a1db-11e9-aa08-0ba270f45918/5d23d7800e85c.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/8/72/872d0c04-a1db-11e9-aa08-0ba270f45918/5d23d7800e85c.image.jpg?resize=1200%2C800"
                    
                    alt="Trail Keepers main"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="853"
                    data-src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/assets/v3/editorial/8/72/872d0c04-a1db-11e9-aa08-0ba270f45918/5d23d7800e85c.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Check%20out%20the%20new%20digs&via=octoday&url=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.discoverourcoast.com/tncms/asset/editorial/172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiscover%20Our%20Coast%5D%20Check%20out%20the%20new%20digs&body=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="save-list-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>If you’ve ever dreamed of covering the entire Oregon Coast on foot, or simply like a good coastal day hike, Trail Keepers of Oregon is helping improve the experience on the Oregon Coast Trail. Currently, 164 miles of the 425-mile trek follow roadways, mostly along the shoulder of Highway 101.</p><p>“Though we do work throughout the state we’re excited about our coastal trail projects,” said Trail Keepers Executive Director Steve Kruger. “Having as many ways as possible for people to hike the entire coast without having to walk along the highway is a great goal.”</p><p>The current projects include a brand-new section near Manzanita and the revival of a discontinued, roughly three-mile section of trail near Cascade Head, now dubbed the Cascade Head Rainforest Trail to differentiate it from the Nature Conservancy trail.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The work being done will extend a 3.5-mile trail that starts (or ends) at the junction of Three Rocks Road and Highway 101, roughly running parallel to the highway until reaching Forest Road 1867. It will soon continue all the way over the other side of Cascade Head.</p><p>“In 2007 and 2008 there were big winter storms that caused a lot of havoc on the coast range,” Kruger said. “A lot of huge trees came down on that trail section, and it effectively closed it. It’s within the Hebo District of the US Forest Service, so Forest Service staff took care of the largest trees and more technical work so that our volunteers would not be put in danger.”</p><p>Volunteers are a big part of the Trail Keepers labor force, and they could not exist without them.</p><p>“We supply gear and all tools needed for the work so people just need to show up in sturdy shoes and clothes they don’t care that much about,” Kruger said. “We do ask that people register though so we bring enough tools.”</p><p>To see the dates of the work parties and register to attend, go to <a href="http://trailkeepersoforegon.org">trailkeepersoforegon.org</a>.</p><p>“Our volunteers are mixed pretty equally between the sexes,” said Susan Chen, Trail Keepers coast stewardship manager. “In age it usually ranges between mid 20s to over 70.”</p><p>Many travel to get there; roughly 75 percent of the volunteers at the coastal work parties have been coming from out of the area.</p><p>“We have people that come to the coast for a trail party and make a weekend out of it,” Kruger said. “They are enjoying the coast but doing trail work while they are there.”</p><p>As appreciated as their work is, the members of Trail Keepers would love to see more involvement from locals.</p><p>Kate and Andy Grimm live in Manzanita and have been volunteer trail builders with Trail Keepers for long enough that Andy has a personalized hard hat.</p><p>“After you’ve been to five trail parties you get your own hard hat with your name on it,” Shen said. “People get very excited when they get it.”</p><p>Making the environment fun is high on the priority list:</p><p>“We think safety first, then having fun and then getting work done,” Shen said “We’re really about education and the quality of the work rather than trying to finish in a certain amount of time.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>But making the environment fun and providing tools is only possible with sponsorship; this project owes quite a bit to the Oregon Coast Visitors Association.</p><p>“I’m an outdoor recreationalist,” said OCVA Executive Director Marcus Hinz. “But more importantly visitors to the coast have expressed a tremendous interest in hiking opportunities. We very much want to accommodate their desire to experience the Oregon coast this way.”</p><p>Long distance hiker and surprise author Connie Soper tackled the entire trail, and it led to a new project.</p><p>“When I did it, I didn’t know that I was going to write a book about it,” she said. “Then I got interested in the history of it and hiked it again so that I could do it more carefully. The book includes a lot of the history that I’ve learned.”</p><p>Copies of &ldquo;Hiking the Oregon Coast Trail&rsquo;&rdquo; which has a new edition coming out this summer, can be found at most coastal bookstores or ordered at <a href="http://www.dragonfly-press-pdx.com">www.dragonfly-press-pdx.com</a>.</p><p>Soper is also the president of the newly formed Oregon Coast Trail Foundation, which has recently remapped the entire trail and is working to establish systems for long-term care and maintenance of the trail sections.</p><p>Trail parties happen most Fridays and Saturdays until the end of July, and as weather permits through August.</p><p>“The two new coast trails should be open next year, Shen said. “We just want to let them over-winter and settle, then take care of any repairs before we open them formally.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Check%20out%20the%20new%20digs&via=octoday&url=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.discoverourcoast.com/tncms/asset/editorial/172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDiscover%20Our%20Coast%5D%20Check%20out%20the%20new%20digs&body=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" class="save-list-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22oregon%20coast%22#tncms-source=keyword" class="tag-oregon-coast label label-default" data-tncms-track-dmp='search: oregon-coast'>Oregon Coast</a>
            </li> <li>
                <a href="/search/?k=%22oregon%20coast%20trail%22#tncms-source=keyword" class="tag-oregon-coast-trail label label-default" data-tncms-track-dmp='search: oregon-coast-trail'>Oregon Coast Trail</a>
            </li> <li>
                <a href="/search/?k=%22oregon%22#tncms-source=keyword" class="tag-oregon label label-default" data-tncms-track-dmp='search: oregon'>Oregon</a>
            </li> <li>
                <a href="/search/?k=%22trail%20keepers%22#tncms-source=keyword" class="tag-trail-keepers label label-default" data-tncms-track-dmp='search: trail-keepers'>Trail Keepers</a>
            </li> <li>
                <a href="/search/?k=%22oregon%20coast%20trail%20foundation%22#tncms-source=keyword" class="tag-oregon-coast-trail-foundation label label-default" data-tncms-track-dmp='search: oregon-coast-trail-foundation'>Oregon Coast Trail Foundation</a>
            </li> <li>
                <a href="/search/?k=%22trail%20keepers%20executive%20director%22#tncms-source=keyword" class="tag-trail-keepers-executive-director label label-default" data-tncms-track-dmp='search: trail-keepers-executive-director'>Trail Keepers Executive Director</a>
            </li> <li>
                <a href="/search/?k=%22oregon%20coast%20visitors%20association%22#tncms-source=keyword" class="tag-oregon-coast-visitors-association label label-default" data-tncms-track-dmp='search: oregon-coast-visitors-association'>Oregon Coast Visitors Association</a>
            </li> <li>
                <a href="/search/?k=%22nature%20conservancy%22#tncms-source=keyword" class="tag-nature-conservancy label label-default" data-tncms-track-dmp='search: nature-conservancy'>Nature Conservancy</a>
            </li> <li>
                <a href="/search/?k=%22nature%20conservancy%20trail%22#tncms-source=keyword" class="tag-nature-conservancy-trail label label-default" data-tncms-track-dmp='search: nature-conservancy-trail'>Nature Conservancy Trail</a>
            </li> <li>
                <a href="/search/?k=%22us%20forest%20service%22#tncms-source=keyword" class="tag-us-forest-service label label-default" data-tncms-track-dmp='search: us-forest-service'>Us Forest Service</a>
            </li> <li>
                <a href="/search/?k=%22cascade%20head%22#tncms-source=keyword" class="tag-cascade-head label label-default" data-tncms-track-dmp='search: cascade-head'>Cascade Head</a>
            </li> <li>
                <a href="/search/?k=%22marcus%20hinz%22#tncms-source=keyword" class="tag-marcus-hinz label label-default" data-tncms-track-dmp='search: marcus-hinz'>Marcus Hinz</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-715536" class="tncms-block"><section id="block-715536" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-715536 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-715536" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-715536" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/oregon-coast-today/outdoors/check-out-the-new-digs/article_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.discoverourcoast.com/users/login/?referer_url=https%3A%2F%2Fwww.discoverourcoast.com%2Foregon-coast-today%2Foutdoors%2Fcheck-out-the-new-digs%2Farticle_172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-709380" class="tncms-block new-search"><section id="block-709380" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-709380" class="search-form-container card clearfix text-center ">
    <form id="site-search-709380" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-709380-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709380-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-709380-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709380').submit();
        return false;
    });

    $('#site-search-709380').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709380 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709380 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709380-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-709383" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709383" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709383');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-733128" class="tncms-block"><style type="text/css">

.calendar-container { margin: 30px 0; }
	.calendar-container h3 { font-weight: 700; text-transform: uppercase; }

.calendar-widget {
	background: #fff;
	border-top: 1px solid #efefef;
	border-right: 1px solid #efefef; 
	border-left: 1px solid #efefef;  
	padding: 0; border-top: 1px solid #efefef; }
	
	.calendar-widget .ob-subtitle { 
		border-bottom: 1px solid #efefef;
		font-size: 14px;
		font-weight: 600;
		padding: 10px 20px;
		text-transform: uppercase; }
		
	.calendar-widget .oneboat-embed.oneboat-embed-list .view-content { height: 340px; margin: 0; }
		.calendar-widget .oneboat-embed.oneboat-embed-list .ob-item { max-width: 100%; }
		.calendar-widget .oneboat-embed.oneboat-embed-list .view-content > .ob-item { 
			border-bottom: 1px solid #efefef;
			margin-bottom: 0; 
			padding: 15px 20px 10px 20px; }
		
	.calendar-widget .oneboat-embed.oneboat-embed-list .ob-item-location {  padding-bottom: 10px; padding-right: 15px; }
	
	.calendar-container .btn { background: #3da6c3; padding-top: 10px; padding-bottom: 10px; }
	.calendar-container .btn:hover { background: #f0ad4e; }
	.calendar-container .btn-default { border: 0; color: #fff }
	
@media screen and (max-width: 768px) { }
@media screen and (max-width: 641px) { }

</style><div class="calendar-container">
	
	<div class="block-title-inner">
		<h3><a href="https://www.discoverourcoast.com/calendar/" target="_blank" rel="noopener">Events</a></h3>
	</div>
	
	<div class="calendar-widget">	
		<script src="https://oregonthisweek.com/northerncoast/list-embed.js?type=event&amp;d=oregonthisweek.com/northerncoast,oregonthisweek.com/centralcoast&amp;size=small&amp;date=today&amp;nojquery=1"></script>
</div>
	
	<div class="btn-group btn-group-justified" role="group" aria-label="...">
		<div class="btn-group" role="group">
			<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
				View All Events
				<span class="caret"></span>
			</button>
			<ul class="dropdown-menu">
<li><a href="https://www.discoverourcoast.com/calendar/">Daytime Events</a></li>
				<li><a href="https://www.discoverourcoast.com/calendar/">Nightlife</a></li>
				<li><a href="https://www.discoverourcoast.com/calendar/">Community Events</a></li>
			</ul>
</div>
		<a class="btn btn-default" href="https://oregonthisweek.com/northerncoast/joinin" target="_blank" role="button">Add Your Event</a>
	</div>

</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-709930" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-709930" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709930');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                

    
        <script async src='https://tag.simpli.fi/sifitag/7750d6a0-36b1-0137-501b-06659b33d47c'></script>
    

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706406" class="tncms-block"><section id="block-706406" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706406 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/oregon-coast-today/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/oregon-coast-today/arts-culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/oregon-coast-today/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-learn"  href="/oregon-coast-today/live-learn/" >
                    <span class="nav-label">Live & Learn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/oregon-coast-today/dining/" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lori-tobias"  href="/oregon-coast-today/lori-tobias/" >
                    <span class="nav-label">Lori Tobias</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/oregon-coast-today/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/oregon-coast-today/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706357" class="tncms-block"><section id="block-706357" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706357 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/oregon-coast-today/site/oregon_coast_today.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/oregon-coast-today/site/oregon_coast_today.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="/oregon-coast-today/site/forms/oregon_coast_today_news_submission/" >
                    <span class="nav-label">Send us your news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/oregon-coast-today/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-708709" class="tncms-block padding-bottom"><div class="follow-links-708709 default">
    
    <section id="block-708709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-708709 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/OregonCoastToday" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/octoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.discoverourcoast.com",
  "sameAs" : ["https://www.facebook.com/OregonCoastToday","https://twitter.com/octoday"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-706407" class="tncms-block"><section id="block-706407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706407 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-709952" class="tncms-block padding-bottom"><section id="block-709952" class="block emphasis-h3   " ><div class="block"><a href="/oregon-coast-today/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/a66922a2-ecf9-11e8-9c16-037806a3466b.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/a66922a2-ecf9-11e8-9c16-037806a3466b.png?resize=300%2C99 300w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/a66922a2-ecf9-11e8-9c16-037806a3466b.png?resize=400%2C132 400w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/a66922a2-ecf9-11e8-9c16-037806a3466b.png?resize=540%2C178 540w, https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/content/tncms/custom/image/a66922a2-ecf9-11e8-9c16-037806a3466b.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-708708" class="tncms-block"><section id="block-708708" class="block emphasis-h4   " ><address>
    <strong>oregoncoasttoday.com</strong><br>
    4741 SW Hwy 101<br>
    Lincoln City, Oregon 97367
    <br>
    
        <strong>Phone:</strong> 541-921-0413<br>
        <strong>Email:</strong> <a href="mailto:palexander@oregoncoasttoday.com">palexander@oregoncoasttoday.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-706361" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706361"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Discover Our Coast</a>, 949 Exchange Street Astoria , OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-723949" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723949" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723949');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13302.add('act', dmpData);
	_cc13302.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_706418 = $('#user-controls-706418 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_706418.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_706418.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_706417 = $('#user-controls-706417 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_706417.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_706417.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e_photo_modal = false;
                var gallery_changed_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e_photo_modal = false;
                $('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal .owl-stage-outer").height( $('#carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e_photo_modal = $('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal').data('owlCarousel');
                $('#carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e_photo_modal.prev();
                });
                $('#carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e = false;
                var gallery_changed_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e = false;
                $('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e .owl-stage-outer").height( $('#carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e = $('#gallery-items-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e').data('owlCarousel');
                $('#carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e.prev();
                });
                $('#carousel-172be3dc-a1cf-11e9-b1d4-a79c6ba13d0e .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_172be3dc_a1cf_11e9_b1d4_a79c6ba13d0e.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/discoverourcoast.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>